Nõuded tarkvarale

Eesti keele spelleri, poolitaja ja tesauruse nõuded tarkvarale:

Windows

  • Windows 2000 SP4 või uuem.
  • Java toega LibreOffice, OpenOffice.org 3.0.1 või uuem.
    Java toe lisamiseks installeerige Java 5 või 6 (JRE) ja konfigureerige LibreOffice Javat kasutama Tööriistad/Sätted/LibreOffice/Edasijõudnuile [Tools/Options/LibreOffice/Advanced] alt.

Linux

  • Kaasaegne Linux (x86-32 või x86-64).
  • Java toega LibreOffice, OpenOffice.org 3.0.1 või uuem.
    Java toeks võib olla vaja lisada libreoffice-java-common, openoffice.org-java-common vms pakett. Paketi olemasolu ja nimi võib distributsiooniti erineda.

Macintosh

  • Mac OS X 10.4 (Tiger).
  • LibreOffice, OpenOffice.org 3.0.1 või uuem.

LibreOffice-ist ja OpenOffice.org-ist on väga palju erinevaid versioone. On võimalik, et ESP ei tööta mõnel neist.